The Chanticleer Society
A Worldwide Organization of Cocktail Enthusiasts

Technical Problems...

rated by 0 users
This post has 35 Replies | 7 Followers

Top 10 Contributor
Male
Posts 1,174

Sorry that the site was down for most of the day today. There were some problems on the server that it took me a while to get fixed. It should be up and running fine now.

Top 10 Contributor
Male
Posts 1,174

...seem to be having storage problems again. I'm going to go through the "Media" files section and see if I can do something to clean things up a little.

Top 10 Contributor
Male
Posts 1,174

I think I found a hosting company with a cost-effective solution to our database storage problem, will be looking at switching the site over this weekend.

Top 10 Contributor
Male
Posts 1,174

FYI: If you want to be alerted to any "technical issues" related to the site, just click on the "Email me when someone replies" link which you should see in the top right corner of ths page. That way you'll get an email whenever I add a comment to this thread.

Top 10 Contributor
Posts 205

  Robert, it's not crazy to put up a pay-pal linke for donation to pay for the servers before you are able to make ad revenue...

Liberty Bar  ::  Seattle, WA  ::  Alcohology

Top 10 Contributor
Male
Posts 1,174

It is with fingers crossed that I announce the Chanticleer Society back "Up And Running" again!

What concieveably should have been just a 2+ day process of signing up with a new host, moving the files, converting the database, and then changing the domain registration to point to the new site, turned into a rough and tumble series of months in which the site was moved several times, to several different servers, and at almost each juncture would run into one problem or another.

There may still be a few bits of "cleanup" that I need to do in order to make sure the site is properly moved over and everything works (I'm still needing to verify that I have email notifications set up properly). But hopefully it's now "business as usual".

Hurray!

Thank goodness I know how to make a good stiff drink... I need one... :->

Please let me know if you notice any problems (post the reports here so I don't get flooded with the same problem from a thousand different people).

-Robert

Top 10 Contributor
Male
Posts 308

Many congrats for getting the site back up and running, many wouldn't have persevered so credit where it's due...

I've just noticed that the forum menu tabs don't show any of the old discussions/threads, but they are there if you search for them using a search engine, I assume this something to do with the fact the threads haven't been posted in and through time they have 'disappeared'.

Consultancy, training and events - www.evo-lution.org

Boker's Bitters and Dandelion & Burdock Bitters - www.bokersbitters.co.uk

The Jerry Thomas Project - www.thejerrythomasproject.blogspot.com

Top 10 Contributor
Male
Posts 1,174

Good Point!

Community Server (the software I'm using) automatically filters the lists down to posts from "the last two months"... which in this case means it's not going to show much since we've been down longer then that!

You can adjust the filter, but not until you get into a specific topic area.

So for example, click on the main "Forums" tab. You'll see near the top of the page "Filter: All Recent"... you can't change the filter here. :-<

Now under "Meeting Rooms", click on "Cocktails and Mixology"

Notice the link near the top labeled "Sorting and Filtering". You can click on this to change the "With date" to "Show All", and you will now be able to see all posts within this topic.

Hope that helps!

-Robert

Top 10 Contributor
Male
Posts 308

Robert Hess:

Good Point!

Community Server (the software I'm using) automatically filters the lists down to posts from "the last two months"... which in this case means it's not going to show much since we've been down longer then that!

You can adjust the filter, but not until you get into a specific topic area.

So for example, click on the main "Forums" tab. You'll see near the top of the page "Filter: All Recent"... you can't change the filter here. :-<

Now under "Meeting Rooms", click on "Cocktails and Mixology"

Notice the link near the top labeled "Sorting and Filtering". You can click on this to change the "With date" to "Show All", and you will now be able to see all posts within this topic.

Hope that helps!

-Robert

It sure does, and I'm sure I won't be the only one to benefit as there's been some great discussion here and there were quite a few threads that hadn't yet run their course so I'm sure they'll be resurrected very soon.

It may be worth your opening a 'locked' thread to let people know about this (which you can then 'sticky' if possible) or even posting an announcement on the front page so that the forum users know that old discussions haven't been lost and that they are still there...

Being bartenders and enthusiasts, we have enough experience of digging out stuff from the past so this shouldn't be anything new to us! ;)

Consultancy, training and events - www.evo-lution.org

Boker's Bitters and Dandelion & Burdock Bitters - www.bokersbitters.co.uk

The Jerry Thomas Project - www.thejerrythomasproject.blogspot.com

Top 50 Contributor
Male
Posts 74

Thanks for your perserverence, Mr. Hess.

It's good to be back.

I was going through some serious Chanticleer Society withdrawal.  Smile

Top 10 Contributor
Male
Posts 1,174

I'm noticing an occasional failure where an error page will come up that says:

Along with a bunch of gobbelty gook. I'm looking into this problem, but so far it appears that re-trying whatever it is you did should work. I'm trying to track down what is causing this and figure out how to fix it.

-Robert

Server Error in '/' Application.

Validation of viewstate MAC failed. If this application is hosted by a Web Farm or cluster, ensure that <machineKey> configuration specifies the same validationKey and validation algorithm. AutoGenerate cannot be used in a cluster.

Top 10 Contributor
Male
Posts 1,174

(weird, that error message was supposed to appear between the two lines I wrote, not at the end of the message... oh well, you get the idea :->)

Top 10 Contributor
Male
Posts 197

 

Hey Robert,

Just wanted to let you know about an issue.

I received an email from one of the members and at the bottom of the message it said:

"Replying to this email will be sent back to the user via normal email."

I replied but the answer doesn´t go thru.

I got this email back today:

This is an automatically generated Delivery Status Notification

THIS IS A WARNING MESSAGE ONLY.

YOU DO NOT NEED TO RESEND YOUR MESSAGE.

Delivery to the following recipient has been delayed:

    
anonymous@localhost.com   <<<<------

Message will be retried for 2 more day(s)

I know it´s just a delay message, and normally it would be sent sooner or later.

Just wanted to check with you if the sending email is right:  anonymous@localhost.com

(at least that's the email of the sender I got the email from)

Seems to me that is still a test email isn´t it?

 

 

Top 10 Contributor
Male
Posts 1,174

Wierd, can't seem to see where this might be getting set from. I'll keep digging. Thanks for bringing it to my attention.

Top 10 Contributor
Male
Posts 1,174

Here I was searching and searching trying to find some setting in the site administrations which would control that function... then I decided to just see for myself what it would do, so I just went to my own profile page and sent myself an email message from there. The message came through tine, I responded to it, and that worked fine as well...

Something tells me that the person who sent the message to you has set their email address here as anonymous@localhost.com :->

Page 2 of 3 (36 items) < Previous 1 2 3 Next > | RSS
Copyright (c) 2008-2017, The Chanticleer Society
Powered by Community Server (Non-Commercial Edition), by Telligent Systems