The Chanticleer Society
A Worldwide Organization of Cocktail Enthusiasts

Technical Problems...

rated by 0 users
This post has 35 Replies | 7 Followers

Top 10 Contributor
Male
Posts 1,174

Ah, problem solved.

Decided to just check to see what user may have set their email address to anonymous@localhost.com... it's the "Anonymous" account. (duh), which is what users are seen as if they aren't logged in. So if somebody didn't log in, clicked on your profile name, then clicked on "send email", that is what would happen.

Top 10 Contributor
Male
Posts 197

Well! You are fast, aren’t you?

That was exactly it! Thanks!

This is not an issue at the moment, as for what I can tell we don´t have bots hanging around for now, but just as a suggestion for the future if it ever happens: isn’t there a rule that can be added so only logged users can contact members via email?

This was not at all the case this time, it´s just a thought that crossed my mind if we ever start getting spam around here.

Thanks again!

Top 10 Contributor
Male
Posts 1,174

Sorry for the downtime this morning. The site was so slow as to be unresponsive. When I reported this, the hosting service moved the site to a new application pool, which worked a lot faster, but it also wasn't configured properly, and so nothing worked. They couldn't figure out what the problem was there, and so moved it back to the original server, where it now seems to be working fine (although still a little on the slow side).

Top 10 Contributor
Male
Posts 1,174

Sorry for the downtime over the last few days. Hopefully everything is up and running again now. Please let me know if you experience any problems.

-Robert

Top 10 Contributor
Male
Posts 1,174

Ok, so maybe the site might be "limping" right now. I'm getting a lot of "Server Timeout" errors. I've opened a support ticket with the server folks to look into this.

In the meantime, if you are posting a reply on the forums, you might want to be sure to copy the text of the reply to the clipboard before submitting it just in case the page times out.

-Robert

(FYI: The "Timeout" error occurred while posting this reply... sheesh...)

Top 10 Contributor
Male
Posts 1,174

The nagging "timeout" issue (you get an error page after submitting a post, and thus loosing all of the text  you just wrote) had appeared to have cleared itself up for a while, but then it came back with a vengeance. So I've been spending some back and forth time with the technical folks at the hosting company to try to debug this. I "think" I came up with a possible solution and have deployed it onto the server.

Fingers crossed this fixes it this time!

-Robert

Page 3 of 3 (36 items) < Previous 1 2 3 | RSS
Copyright (c) 2008-2017, The Chanticleer Society
Powered by Community Server (Non-Commercial Edition), by Telligent Systems